Krypton Web - Fibre Connectivity Outage - Octotel: Capegate and Ruyterwacht nodes – Incident details

All systems operational

Fibre Connectivity Outage - Octotel: Capegate and Ruyterwacht nodes

Resolved
Partial outage
Started over 3 years agoLasted about 9 hours

Affected

Fibre Services

Partial outage from 7:39 AM to 4:39 PM

Octotel

Partial outage from 7:39 AM to 4:39 PM

Updates
  • Resolved
    UTC
    Resolved

    Octotel has tested and confirmed that full connectivity to the Ruyterwacht Node has been restored. The Cape Gate Node has been diverted back to the primary route and no services are at risk. Should you not yet have connectivity, kindly restart your equipment by unplugging it from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    Connectivity to the Ruyterwacht Node has been restored however services are at risk while technicians complete final testing which could result in intermittent or degraded performance until a final and full restore has been verified Should you not yet have connectivity, kindly restart your equipment by unplugging ti from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    Capegate Node: The Cape Gate Node has been diverted to a backup route until restoration has been completed on the primary path. Ruyterwacht Node: The Ruyterwacht Node remains offline due to extensive fibre damage. Majority of the Node repair have been completed and are still currently in process. Octotel Estimate and 4 Hours before repairs are complete.

  • Update
    UTC
    Update

    The Capegate Node: The Cape Gate Node has been diverted to a backup route until restoration has been completed on the primary path. Ruyterwacht Node: Ruyterwacht Node remains offline due to extensive fibre damage. Due to the extent of the break, Octotel expects the link to only be restored within 6-8 hours.

  • Investigating
    UTC
    Investigating

    Octotel have confirmed a loss of connectivity on their Fibre network for customers connecting to the on the Capegate and Ruyterwacht Nodes. Kryptonians connecting to these nodes will experience no connectivity presently. You may experience red lights on your Octotel ONT confirming this issue. Affected Areas include: Cravenby, Elsies, Norwood, Clarkes Estate, Matroosfontein, Ravesmead, Parow, Klipkop, Goodwood and surrounding areas Octotel engineers are currently investigating the issue.