Krypton Web - Wireless Connectivity Outage - Cravenby/Husami Antenna – Incident details

All systems operational

Wireless Connectivity Outage - Cravenby/Husami Antenna

Resolved
Partial outage
Started over 3 years agoLasted about 20 hours

Affected

Wireless Service

Partial outage from 11:23 AM to 7:23 AM

Cravenby/Husami Antenna

Partial outage from 11:23 AM to 7:23 AM

Updates
  • Resolved
    UTC
    Resolved

    Services have been fully restored Should you currently still not have connectivity, kindly restart you equipment by unplugging both your router and POE brick from power at the wall sockets for 3 minutes

  • Update
    UTC
    Update

    A generator will be installed this morning to provide power until Municipal Power has been restored. Internet Connectivity is expected to to resume around 12h00. Municipal Update: "Update : _Unplanned outage affecting areas of Elsies River, Uitsig, Bishop Lavis, Cravenby and surrounding suburbs Sunday, 26 February 2023:_ Eskom has managed to restore supply to some affected customers, although a number of customers remain without supply. Due to the vast extend of the vandalism that occurred at the Eureka Substation, additional resources are required. No estimated restoration time is available yet."

  • Update
    UTC
    Update

    We have unfortunately not received any further feedback on resolution on the restoration of Municipal power. An alternate power supply arrangement will be made tomorrow morning

  • Investigating
    UTC
    Investigating

    We are aware of the loss of connectivity over our Wireless Service for customers connecting to our Cravenby/Husami Antenna. Municipal cable damage as well as a municipal breaker issue lead to power being out since around 05h30 this morning to the Cravenby, Ravensmead and Bishop Lavis areas. Repairs were expected to be completed by 14h00 today. At around 13h30 our inverter supplying backup power to our Antenna ran out and connectivity was lost. We await repair of the cable and breaker, which is now expected to be completed around 17h00 today. Should the repair get delayed further, we will update here regarding a possible interim resolution/fix.