Krypton Web - Wireless Intermittent Connectivity - Kensington/Maitland Antenna – Incident details

All systems operational

Wireless Intermittent Connectivity - Kensington/Maitland Antenna

Resolved
Degraded performance
Started over 3 years agoLasted about 6 hours

Affected

Wireless Service

Degraded performance from 5:53 AM to 11:45 AM

Kensington/Maitland Antenna

Degraded performance from 5:53 AM to 11:45 AM

Updates
  • Resolved
    UTC
    Resolved

    Issue resolved and connectivity back to normal

  • Investigating
    UTC
    Investigating

    We are aware of the current disruption in the Service to our Wireless customers in the Kensington/Maitland area. Our technicians are onsite and attending to it presently (at 09h45)