Krypton Web - Wireless Degraded Connectivity - Cravenby/Husami Antenna – Incident details

All systems operational

Wireless Degraded Connectivity - Cravenby/Husami Antenna

Resolved
Degraded performance
Started over 3 years agoLasted about 1 hour

Affected

Wireless Service

Degraded performance from 2:48 PM to 3:58 PM

Cravenby/Husami Antenna

Degraded performance from 2:48 PM to 3:58 PM

Updates
  • Resolved
    UTC
    Resolved

    We have found the issue to be a faulty router. The router was replaced and connectivity has been restored fully. Should you still not have connectivity ‎kindly restart your equipment by unplugging both the router and white POE brick power plugs from the wall socket Leave unplugged for 3 mins then plug back into the wall socket and power up

  • Investigating
    UTC
    Investigating

    We were experiencing degraded and intermittent connectivity on our Fibre link providing connectivity to our Wireless clients connecting to the Cravenby/Husami antenna. We are currently investigating the matter