Krypton Web - Wireless Outage - Hanover Park/Rylands – Incident details

All systems operational

Wireless Outage - Hanover Park/Rylands

Resolved
Partial outage
Started over 3 years agoLasted about 10 hours

Affected

Wireless Service

Partial outage from 8:17 PM to 6:42 AM

Rylands Antenna

Partial outage from 8:17 PM to 6:42 AM

Updates
  • Resolved
    UTC
    Resolved

    Damaged cable was replaced. Connectivity has been restored

  • Investigating
    UTC
    Investigating

    Kryptonians. We are aware of the loss of connectivity for clients connecting to these sites. Our technicians are on route to investigate the cause