Krypton Web - Fibre Connectivity Intermittent Connectivity - Octotel – Incident details

All systems operational

Fibre Connectivity Intermittent Connectivity - Octotel

Resolved
Degraded performance
Started over 3 years agoLasted about 4 hours

Affected

Fibre Services

Degraded performance from 9:33 AM to 1:45 PM

Octotel

Degraded performance from 9:33 AM to 1:45 PM

Updates
  • Resolved
    UTC
    Resolved

    Eskom has restored the electrical feed in Kensington. Nodes are no longer at risk and with a stable connection Should you still not have connectivity, kindly restart your equipment by unplugging it from power at the wall socket for 3 minutes

  • Update
    UTC
    Update

    Node/nodes were affected by vandalism. Customers may still experience intermittent connectivity until a permanent resolution has been implemented. Octotel is monitoring the current situation to prevent further interruptions.

  • Investigating
    UTC
    Investigating

    Kryptonians. Octotel is currently experiencing intermittent connectivity affecting the following nodes: Kensington Node Melkbos Node Blouberg Node Octotel engineers are currently investigating the issue