Krypton Web - Fibre Connectivity Outage - VUMA – Incident details

All systems operational

Fibre Connectivity Outage - VUMA

Resolved
Partial outage
Started over 3 years agoLasted about 3 hours

Affected

Fibre Services

Partial outage from 9:45 AM to 12:50 PM

Vuma

Partial outage from 9:45 AM to 12:50 PM

Updates
  • Resolved
    UTC
    Resolved

    All services have been restored by VUMA Should you not yet have connectivity, kindly restart both your VUMA ONT and router by unplugging them from power at the wall socket for 3 minutes to re-establish your connection

  • Update
    UTC
    Update

    Power Failure issue. Power has been restored. Services are recovering Should you not have connectivity kindly restart your equipment by unplugging from power at the wall socket for 3 minutes

  • Investigating
    UTC
    Investigating

    Kryptonians. The VUMA Fibre service on their Edgemead Area 2; Parow North, De Tijger & Clamhall; Richmond Estate; Table View South; Welgelegen 1, 2 & 3 nodes are currently down. Updates to follow