Krypton Web - Fibre Connectivity Outage - Octotel FNO: Blouberg and Kensington Nodes – Incident details

All systems operational

Fibre Connectivity Outage - Octotel FNO: Blouberg and Kensington Nodes

Resolved
Partial outage
Started about 4 years agoLasted 28 minutes

Affected

Fibre Services

Partial outage from 9:30 AM to 9:57 AM

Octotel

Partial outage from 9:30 AM to 9:57 AM

Updates
  • Resolved
    UTC
    Resolved

    Connectivity to the nodes have been restored and are testing stable. Clients still having issues please restart your equipment by unplugging devices from the wall socket for 3 minutes.

  • Investigating
    UTC
    Investigating

    Kryptonians. The Octotel Fibre network on their Blouberg and Kensington Nodes are currently down and experiencing limited to no connectivity. Octotel engineers are currently investigating the issue.