Krypton Web - Wireless: Kensington Antenna – Incident details

All systems operational

Wireless: Kensington Antenna

Resolved
Partial outage
Started over 4 years agoLasted 34 minutes

Affected

Wireless Service

Partial outage from 7:48 AM to 8:22 AM

Kensington/Maitland Antenna

Partial outage from 7:48 AM to 8:22 AM

Updates
  • Resolved
    UTC
    Resolved

    Power was restored Edit: New batteries installed Tuesday 24th May 2022

  • Update
    UTC
    Update

    Our backup/inverter batteries were depleted. These batteries will be replaced in the week and will thereafter again last the full 2.5 hour duration of load shedding

  • Investigating
    UTC
    Investigating

    We are aware of the loss of connectivity since 09h48 for our clients using our Wireless Service connecting to the Kensington Antenna. We are currently investigating the issue.