Krypton Web - Slow Download speed over Octotel Network – Incident details

All systems operational

Slow Download speed over Octotel Network

Resolved
Degraded performance
Started over 4 years agoLasted about 12 hours

Affected

Fibre Services

Degraded performance from 10:52 PM to 11:20 AM

Octotel

Degraded performance from 10:52 PM to 11:20 AM

Updates
  • Resolved
    UTC
    Resolved

    Update from Octotel: "Please note the cause for the intermittent slow speeds was identified and mitigated" Kindly test your connection speed and report should there be any further issues

  • Investigating
    UTC
    Investigating

    We have detected and are aware of the slow download connectivity over the Octotel Fibre service in certain areas. We have raised a query with Octotel this morning and await their reply as they are investigating the matter. Kindly subscribe to our Network status page http://status.kryptonweb.co.za/ for further updates