Krypton Web - Break in Octotel Connectivity – Incident details

All systems operational

Break in Octotel Connectivity

Resolved
Partial outage
Started over 4 years agoLasted about 1 hour

Affected

Fibre Services

Partial outage from 10:55 AM to 12:10 PM

Octotel

Partial outage from 10:55 AM to 12:10 PM

Updates
  • Resolved
    UTC
    Resolved

    Octotel: Experienced a core network outage impacting multiple areas. Issue resolved. All customer connections should now be working

  • Investigating
    UTC
    Investigating

    Break affects clients on the Kensington, Maitland, Cravenby, Ravensmead area. We are awaiting Octotel's resolution