Krypton Web - Intermittent Connectivity – Incident details

All systems operational

Intermittent Connectivity

Resolved
Degraded performance
Started almost 5 years agoLasted about 2 hours

Affected

Wireless Service

Degraded performance from 12:40 PM to 2:20 PM

Cravenby/Husami Antenna

Degraded performance from 12:40 PM to 2:20 PM

Epping Antenna

Degraded performance from 12:40 PM to 2:20 PM

Kensington/Maitland Antenna

Degraded performance from 12:40 PM to 2:20 PM

Loevenstein Antenna

Degraded performance from 12:40 PM to 2:20 PM

Rylands Antenna

Degraded performance from 12:40 PM to 2:20 PM

Updates
  • Update
    UTC
    Update

    Issue at our Upstream Service Provider has been resolved. Incident reports will be emailed

  • Investigating
    UTC
    Investigating

    Kryptonians. We are aware of the intermittent connectivity to our Wireless customers at present. We are investigating to confirm the cause.