Krypton Web - Power outage at Kensington Tower – Incident details

All systems operational

Power outage at Kensington Tower

Resolved
Partial outage
Started almost 5 years agoLasted about 7 hours

Affected

Wireless Service

Partial outage from 11:45 PM to 7:05 AM

Kensington/Maitland Antenna

Partial outage from 11:45 PM to 7:05 AM

Updates
  • Resolved
    UTC
    Resolved

    Power and Connectivity to the Kensington Cluster has been restored

  • Investigating
    UTC
    Investigating

    We are aware of the loss of connectivity in the Kensington area due to a power outage. We are attending to the issue and should have power restored this morning.